Firefox insists that I need a critical update though I am already on 0.9.1

RESOLVED DUPLICATE of bug 249015

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 249015
14 years ago
9 years ago

People

(Reporter: kinrowan, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

Attempting the update takes me to the download page for 0.9.1 (which I already
have loaded).  This happens if I use the update feature in the Tools | Options |
Advanced section or by double-clicking on the Critical Update notification icon
in the status bar.  I have run the downloaded installer several times and am
still at 0.9.1 and Firefox still thinks I need an update.

Reproducible: Always
Steps to Reproduce:
1.Begin update
2.Firefox searches for updates
3.Firefox finds update (Firefox 0.9.1)
4.Click on install now - Firefox thinks for 30 seconds
5.Firefox tells me that it will take me to the Firefox website to download the
update (http://www.mozilla.org/products/firefox/)
6.Click Finish - Firefox takes me to the above url
7.Download the available download and install


Actual Results:  
Still at Firefox 0.9.1

Expected Results:  
Either not told me I needed an update, or given me the one that I do need (if I
need one)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 249015 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.