Appearance > Fonts > Fantacy?

VERIFIED FIXED in M14

Status

SeaMonkey
Preferences
P3
trivial
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
found this in the 2000-01-24-01-m13 comm bits...

so, what is Fantacy? or, should that be Fantasy? or Fancy?

really looks like a typo. if that's the way it's supposed to be, please
explain.  :-)
(Assignee)

Comment 1

19 years ago
I have a fix in my tree.
Status: NEW → ASSIGNED

Comment 2

19 years ago
easy, m14, r=shaver (from the dup)
check it in matt

Target Milestone: M14

Comment 3

19 years ago
*** Bug 24648 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

19 years ago
fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

19 years ago
verif w/2000-01-31-08 on winNT and linux.
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.