£ symbol often displayed incorrectly on webpages, often removing part of the prices

RESOLVED DUPLICATE of bug 248304

Status

Camino Graveyard
Page Layout
RESOLVED DUPLICATE of bug 248304
14 years ago
14 years ago

People

(Reporter: Simon Day, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040517 Camino/0.8b
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040517 Camino/0.8b

On several pages I have visted recently (the one listed above being the only one
I recorded)

The prices were not displayed, rather a ? followed by a single, sometimes double
digit was shown - hiding the prices.

I have never seen this on Galeon or mozilla under linux, however it occurs
frequently, but not on all sites on camino.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.




I would consider this a relativly severe bug for its type though I dont want to
raise it higher than normal, as it makes it impossible to use camino on many
shopping sites (changing the £ to a ? is fine, I can figure that one out, its
the losing of digits after the £ that is causing the problem)

Comment 1

14 years ago
This is a page encoding problem; the site isn't setting a page encoding, and we
aren't guessing well enough. Going to View->Text Encoding->Western (ISO Latin1)
will fix the bug on a page-by-page basis.

*** This bug has been marked as a duplicate of 248304 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.