Critical Update alert will not go away after installing and running new version

RESOLVED DUPLICATE of bug 249015

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 249015
14 years ago
5 years ago

People

(Reporter: Patrick Jones, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

Downloaded 0.9.1 . Removed 0.9. Installed 0.9.1. Ran the browser and the
critical update alert icon will not go away.

Reproducible: Always
Steps to Reproduce:
1. Install 0.9
2. Run 0.9
3. Wait for alert icon for critical update
4. Follow link, download neww version
5. uninstall 0.9
5. Install 0.9.1
6. Run 0.9.1 and look for critical update icon

Actual Results:  
Same thing occuring

Expected Results:  
There should not be an alert once I have the latest suggested sotfare version

Comment 1

14 years ago
Updated from 0.9 to 0.91, but notification icon still on task bar, and update
available notification still apears when starting Firefox.

Updated

14 years ago
Whiteboard: DUPEME

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 249015 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.