SonicWALL eCustomer Portal doesn't render in Mozilla

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
RESOLVED WORKSFORME
14 years ago
3 years ago

People

(Reporter: Matt McClure, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

The page at https://www.customer.mysonicwall.com/ecustomer_enu/ displays the XML
source rather than a rendered page.  Firefox reports "This XML file does not 
appear to have any style information associated with it. The document tree is 
shown below." 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
Whatever problem they had that was making Firefox think this page was XML has been fixed. Since it's not clear whether it was a transient problem or an actual misconfiguration somewhere, WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.