Closed Bug 249255 Opened 18 years ago Closed 18 years ago

Opens two browsers and error message when I enter URL in Windows Address Toolbar

Categories

(Firefox :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 246078

People

(Reporter: john.richardson, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

When opening a web page from the Windows Address Toolbar on the Taskbar, two
copies of the browser open up.  Both navigate to the website, but one pops up an
error message saying "cannot find the file <URL> or one of it's components. 
Make sure the path and filename are correct and that all required libraries are
available."  On closing this dialog box (and one of the browser windows) I can
navigate normally.  The problem appears to be with how FireFox handles the call
from the Address Toolbar.

The problem does not occur when selecting one of the previously visited URLS
from the drop down menu on the Windows Address Toolbar.

Reproducible: Always
Steps to Reproduce:
1.Enter a URL in the Windows Address Toolbar
2.Hit RETURN
3.

Actual Results:  
Two copies of the browser open up.  Both navigate to the website, but one pops
up an error message saying "cannot find the file <URL> or one of it's
components.  Make sure the path and filename are correct and that all required
libraries are available."

Expected Results:  
Open one copy of the browser to the correct URL without error dialog.

Vanilla FireFox install on Windows 2000 SP4.  Patches up to date.  VArious
productivity applications & utilities installed.

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.