Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Josh Pepper, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

When I start Firefox, probably 50% of the time it doesn't load my home page
(google.com) and is unresponsive.  I cannot click on any of the menus, however,
the Google search bar (NOT the toolbar) drops its menu down... actually it seems
that i can click on any button and it does _something_, but the menu will not
appear and the page (which is white) never changes. 

This happens a lot.

Reproducible: Sometimes
Steps to Reproduce:
1. Install Firefox
2. Start Firefox
3. Observe

Actual Results:  
Again, the page is blank and the menus don't appear but something appears to be
happening (menus don't appear but things quiver a little)

Expected Results:  
Uh... responded.
(Reporter)

Comment 1

14 years ago
Yeah, so further clarification:
I can tell that _something_ is happening because if i hit refresh, the page is
still blank, but the hourglass appears momentarily as if it's actually getting
the page.  Also, I have the google toolbar installed and if i hit search on it,
the hourglass appears as if it's getting a new page.  In both of these cases the
buttons don't change their appearance, as they typically do when clicked.

Comment 2

14 years ago
WFM. Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

Reporter: if you can provide any more details about how to reproduce this
problem, in a current release, please do and reopen the bug. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.