If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermintant XML Parasing Error

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Matt Verstarete, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

Every now and then when I am surffing around I sometimes get this error in a
little popup:

XML Parasing Error: undefined entity
Location: chrome://pippki/content/newserver.xul
Line Number 29, Column 1:

<dialog id="ssl_watning" title="&newserver.title;"

Reproducible: Sometimes
Steps to Reproduce:
I have not been able to pin down a perfect way to reproduce this issuse. It
happens on differant web pages, I was not able to get the address of the last
one since Firefox closed after closing the popup box. Next time I get it I will
write down the address before closign the box. I will update this as I get more
relevant info, but maybe you can figure something out with the error message
provided.
reporter,

could you please add an URL to this bug, where your browser gives you the
mentioned error?

Otherwise, could you check with a fresh (say, clean) profile if the bug happens
again?

*** This bug has been marked as a duplicate of 195856 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Uh uh, not even close. That one deals with the page info dialog box, and has the
error:

*****************
XML Parsing Error: undefined entity
Location: chrome://pippki/content/PageInfoOverlay.xul
Line Number 211, Column 5:
<tab id="securityTab" label="&pageInfo.securityTab;"/>
----^
*****************

Besides, that one was fixed for 2003-03-04 builds.

REOPENING. Not saying this isn't a dupe... but it surely isn't a dupe of that.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

13 years ago
No reply from reporter, marking as WFM. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

13 years ago
I am sorry I have not replyed, I got my first notification of a replay to this
bug today. Ever since upgradeing to Firefox 1.0 I have not recived this error so
I am thinking it is fixed. Sorry.
You need to log in before you can comment on or make changes to this bug.