crash when I open sourceforge.net

VERIFIED DUPLICATE of bug 249363

Status

--
major
VERIFIED DUPLICATE of bug 249363
15 years ago
14 years ago

People

(Reporter: jansxie, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; X11; Linux i686) Opera 7.51  [en]
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040701

Mozilla/Firefox crash when I open some pages, for example, sourceforge.net

I have disabled the java/javascript download.

When I run it from terminal, it gives me these:

/use/bin/mozilla: line 388: 12571 Segmentation fault    $mozbin "$@"

Reproducible: Always
Steps to Reproduce:
1.navigate to sourceforge.net
2.
3.

Actual Results:  
Mozilla/Firefox crashed.

Expected Results:  
Be a browser.

Comment 1

15 years ago
Dupe of Bug 249363.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 249363 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.