Folder-like address books (IMAP folders?)

RESOLVED DUPLICATE of bug 142908

Status

--
enhancement
RESOLVED DUPLICATE of bug 142908
14 years ago
14 years ago

People

(Reporter: mrness, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

I use my IMAP accounts from 2 different places. 
A sharable address book (saved in a IMAP folder or so) would be a nice improvement. 
Yes, I know, Thunderbird already have LDAP support, but to my knowledge there is
no way to add new records to LDAP server.

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 142908 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.