Clicking URL's in other applications causes two Firefox windows to open.

RESOLVED DUPLICATE of bug 246078

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 246078
14 years ago
14 years ago

People

(Reporter: George Brown, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

After install of current version, each time I click a link (URL) within another
application, Outlook 2003 for example, the link opens fine in Firefox, but two
windows open at the same time giving me two Firefox browsers opening at the same
time at the same URL clicked.
Thanks, George A. Brown II
5471gab@jaxsheriff.com

Reproducible: Always
Steps to Reproduce:
1.Open an email in Outlook 2003 or any other application that has a hotlink
embedded.
2.Two firefox windows open at the same time to the URL clicked above.
3.

Actual Results:  
I end up with two firefox windows at the same location.

Expected Results:  
Open only one window.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.