Closed Bug 249451 Opened 18 years ago Closed 18 years ago

Shortcuts to Website

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 246078

People

(Reporter: joestrub, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

I have created shortcuts to websites that sit on my Quick Launch toolbar. One,
for example, is to BBS and has the following in the URL box:
http://bbs.rblevin.net:8080/~rblevin

When I click on the shortcut I get a message that Windows cannot find the
specified location. Despite the error message, after I click OK, the website
opens. How should I create/code the URL in the shortcut to avoid this error
message.  

Reproducible: Always
Steps to Reproduce:
1. Click on shortcut to a website
2.
3.

Actual Results:  
Error message appears that Windows cannot find site and that perhaps I keyed it
in wrong. Then the website opens after I click OK to the error message. 

Expected Results:  
Open website without error message
Please repoen this bug if you disagree with the resolution. Thanks.

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.