Support fractional percentages in framesets

RESOLVED DUPLICATE of bug 99941

Status

()

Core
Layout: HTML Frames
--
minor
RESOLVED DUPLICATE of bug 99941
14 years ago
14 years ago

People

(Reporter: Uri Bernstein, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/125.2 (KHTML, like Gecko) Safari/125.8
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

The browser currently ignores anything beyond the decimal point when usng percentages to specify 
column (or row) sizes in frameset.

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

14 years ago
Created attachment 152144 [details]
Frameset document using fractional perecentages

Eleven horizontal framesets (nested inside a vertical frameset). The width of
the first column in the first horizontal frameset is specified as 50.0%, the
second as 50.1% and so on until 50.9% and 51.0%.
Notice that all first ten framesets are renderd the same - the fractional part
is ignored.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 99941 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.