Cannot use themes from older versions of Thunderbird

RESOLVED INVALID

Status

RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: aezekowitz, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

Up until and including Thunderbird 0.6 I could use themes that were created for
0.6 and before. Beginning with version 0.7, with the new Themes manager, I can
no longer use the old themes, and no new themes are available as yet. I would
like for this feature to be returned to Thunderbird.

Reproducible: Always
Steps to Reproduce:
1. I click on Tools, Themes then tery to install old .jar files i have saved on
my computer. They all worked on every version prior to 0.7.
2. It appears to install the them but it is not available.
3. In the folder /chrome, deep within the levels of folder in Thunderbird, are
the jar files, but no reference is made to them withing the theme manager.

Actual Results:  
The themes are not listed in the themes manager.

Expected Results:  
Listed the available themes, ie the ones installed.
(Assignee)

Comment 1

15 years ago
you can't go back in time and install themes which are no longer compatible with
the current front end.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.