hotmail.com - hotmail tabs uses cursor:hand

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
4 years ago

People

(Reporter: nightstalkerz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040620
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040620

in www.hotmail.com under your username on the inbox, compose and contacts tab
the cursor changes to the 'text' cursor (the one that looks like an I) and not
the 'click' cursor (the hand pointing finger). it doesnt do this in internet
explorer

Reproducible: Always
Steps to Reproduce:
1.log-in to hotmail (www.hotmail.com)
2.click either the 'inbox' 'compose' or 'contacts' tab
3.move mouse over the icons under your username
4.it should be a hand cursor not a text cursor

Comment 1

15 years ago
Hotmail tells us .P{cursor:hand}.  Hand is not a valid cursor.
Assignee: general → english-us
Blocks: 114158
Status: UNCONFIRMED → NEW
Component: Browser-General → English US
Ever confirmed: true
Keywords: evang500
Product: Browser → Tech Evangelism
QA Contact: general → english-us
Summary: hotmail tabs display write cursor → hotmail tabs uses cursor:hand
Version: Trunk → unspecified
Summary: hotmail tabs uses cursor:hand → hotmail.com - hotmail tabs uses cursor:hand

Comment 2

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20050926 Firefox/1.4

Seems to be WFM in Firefox.  Is this now fixed?

Comment 3

14 years ago
some icons appear to show the hand pointer but not others.

Comment 4

14 years ago
(In reply to comment #3)
> some icons appear to show the hand pointer but not others.

Ah yes, I see.  For me, I get the hand for all of the main page tabs.  But, for
example in "New Contact" I get the I-bar over Save, Cancel, etc.

Comment 5

5 years ago
Could anyone reproduce that with a Hotmail account?
Flags: needinfo?
The site has been updated, issue no longer exists.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.