register getthunderbird.com domain

VERIFIED FIXED

Status

task
VERIFIED FIXED
15 years ago
15 years ago

People

(Reporter: Gavin, Assigned: rebron)

Tracking

Details

()

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040523 Firefox/0.8.0+ (MOOX-AV)
Build Identifier: 

Is there any reason why getthunderbird.com hasn't been bought for thunderbird
promotion? It is available. It seems reasonable that getfirefox.com and
getthunderbird.com are both used, since neither firefox.com nor thunderbird.com
is available.

Reproducible: Always
Steps to Reproduce:
1. Try to go to www.getthunderbird.com to download Thunderbird 0.7.1
Actual Results:  
Got an error message...

Expected Results:  
Download Thunderbird and rejoice.
taking
Assignee: bart → rebron
Summary: getthunderbird.com domain is available (getfirefox.com is already reserved) → register getthunderbird.com domain
Seems fixed as the domain now points to the mozilla project page. Resolving.
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → FIXED
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.