Change the event day the Calendar send the alarm before new dates

RESOLVED DUPLICATE of bug 267198

Status

RESOLVED DUPLICATE of bug 267198
14 years ago
12 years ago

People

(Reporter: rafael, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

Could have relation with the bug 166339.

I note this action in event days and tasks

Reproducible: Always
Steps to Reproduce:
1.I create an event on 1 june 2004 to advise on 3 of june at 10:00 o'clock
2. The event advise me and send an alarm to my mail.
3. I snooze the event two days.
4. But after snoozed it I change the dates of the event to 20 of june at 10:00
o´clock
5. On 5 of June the event advise me and sends and alarm when I had change the
dates to 20 of June

Actual Results:  
5. On 5 of June the event advise me and sends and alarm when I had change the
dates to 20 of June

Expected Results:  
The Calendar should advise me on 20 of June

Comment 1

14 years ago
Similar problem here. I had asked for an alarm 6 hours before the event started.
When I got the corresponding alarm box, I changed the alarm to 5 minutes before
the event started. But I still get alarm boxes for this event each time the
snooze time expires, though the "5 minutes before" haven't been reached.

Note: When I click on Edit, I can see that the alarm settings are correct.

BTW, hardware and OS should both be set to All.

Updated

14 years ago
OS: Windows 2000 → All
Hardware: PC → All

Comment 2

14 years ago
Reporter:
    This looks like the same issue discussed in bug 267198.  Although this one
was reported first, that bug has already been confirmed as NEW.  Therefore,
please look over it, and if you agree that this is a duplicate, please resolve
it as such.
(Reporter)

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 267198 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.