attachment icon not displayed in message list until message is selected

RESOLVED DUPLICATE of bug 199979

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 199979
14 years ago
8 years ago

People

(Reporter: nicolas chevreux, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

In the list of emails in a folder, the "attachement" icon seems to be displayed
only once one has clicked on a specific message. It makes looking for an email
tricky, as one doesn't see if an email contains an attachement or not.

Reproducible: Always
Steps to Reproduce:
1. write an email with an attachement
2. send it
3. go to the "sent" folder
4. look for this email without clicking on it: no attachement icon

Actual Results:  
no attachement icon displayed

Expected Results:  
display the attachement icon
(Assignee)

Updated

14 years ago
Whiteboard: DUPEME

Comment 1

14 years ago
This appears to be a duplicate of Bug 199979.

Comment 2

14 years ago
Exactly :)

*** This bug has been marked as a duplicate of 199979 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.