add extension: Super DragAndGo 0.2

RESOLVED DUPLICATE of bug 248246

Status

RESOLVED DUPLICATE of bug 248246
14 years ago
3 years ago

People

(Reporter: kingli+mozilla, Assigned: wolf)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

Extension name: Super DragAndGo
Version number: 0.2
Release date: 2004-06-30
Author name: morphis
E-mail address: kingli@gmail.com
Homepage URL: http://morphis.eu.org/
XPI URL: http://s87609139.onlinehome.us/superdrag.xpi
XPI size: 5KB

Short description: drag a link/text-link and throw it anywhere blank on webpage
to open it in a new tab; drag a word and throw it anywhere blank on webpage to
start search it with the search engine set in search bar.


Long description: 
[Descriptions:]
Similar to myIE2's "super drag&drop". It allows you:
1) Drag 

    * link (e.g. google )
    * text-link (e.g.   http://www.google.com    )
    * text-uri  (e.g.    abc.com )
    * picture
    * bookmark quicklink from bookmarks toolbar folder

and throw it anywehere on your webpage (content area) and open it on a new tab.

2) Drag a word or a phrase and throw it anywhere on your webpage (content area)
to search it through whatever search engine installed/selected in your search
bar. If "find in this page" is selected, it uses the default google search
engine. (note: this "search-through-searchbar" feature is supported from 0.1.5 on).

3)(!new 0.1.6 )Adding options to configure new tabs for "link/text-link/uri" and
"search" loaded in foreground or background. Default setting:
"link/text-link/uri" in background, "search" in foreground

[Bug fix](new in 0.2)Version 0.2 which fixed a main bug (interfering moving text
in text-frame/box to copy/paste) and several other minor enhancements. 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 248246 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Bulk Moving Extension/Theme listing bugs to new component.
(Filter: masslistingspam)
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.