download would not resume after pausing

RESOLVED DUPLICATE of bug 229230

Status

()

--
major
RESOLVED DUPLICATE of bug 229230
15 years ago
11 years ago

People

(Reporter: rjgolo, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

I was downloading the latest virus definitions from the Symantec website and I
saw the Pause option and decided to test it. It paused my download but it
wouldnot resume after I pressed the Resume option. I also tried this on other
downloads and they all did not resume after I opted to pause them.

Reproducible: Always
Steps to Reproduce:
1. Download a file
2. Pause the download
3. Try resuming

Actual Results:  
Download would not resume.

Expected Results:  
It should have resumed my download from the point where it was paused.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 229230 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.