Column picker does not expand columns when column removed

VERIFIED DUPLICATE of bug 23387

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 23387
19 years ago
10 years ago

People

(Reporter: Richard Zach, Assigned: David Hyatt)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When the column picker is used to remove a column from the tree view, the
remaining colums should automatically be stretched to full panel width.

To reproduce:
1. Open messanger
2. Remove the subject column from the thread pane using the column picker

Actual result:
Remaining columns shift left, lots of empty space on the right.
Expected result:
Remaining columns expand uniformly to cover width of thread pane

Linux 2000.01.24.08
(Assignee)

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 23387 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

19 years ago
Verified dup.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Trees → XUL
QA Contact: paulmac → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.