notebookreview.com - side choices on this site do not load the pages they were designed to

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
14 years ago
3 years ago

People

(Reporter: John, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a1) Gecko/20040520
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a1) Gecko/20040520

Hello,
   I have gone to http://www.notebookreview.com/ and noticed that the side
bottons don't work.  I mean the "search labtop computers" where there are a list
of pull down choices that would change the the main frame in IE if a choice was
made.  For example in IE if the manufacturer was selected as Apple then all the
apple computers would show up replacing the homepage.  This doesn't happen in
Mozilla and even after clicking update on the bottom, the list of computers
never replaces the homepage.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.notebookreview.com/
2. Make a choice on the left frame
3. OPTIONAL: Click update on the bottom of the left frame

Actual Results:  
The list of computers never replaced the homepage.

Expected Results:  
A list of computers should have been displayed.

Comment 1

14 years ago
The javascript on this page uses document.all 

Tech Evangelism?
(Reporter)

Comment 2

14 years ago
Ok so the problem is their end.  I'm new to browsers and don't really know
javascript, so if possible could please tell me what I should ask them to change
on this page.  I've been on their forums a few times and I know their moderators
are very willing to listen so I figure I'll post a message on the forum and
e-mail the webmaster to see if they are willing.  Don't worry about dumbing it
up for me, I'll just relay the message to them and make sure to give you credit
if you come up with a fix.

Thanks
(Reporter)

Comment 3

14 years ago
All right I talked with the great people who control the site and they fixed the
problems.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 4

14 years ago
Fixed by the site - this is not a Mozilla problem.

->Tech Evangelism
Component: Browser-General → English US
Product: Browser → Tech Evangelism
Version: Trunk → unspecified

Comment 5

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Summary: side choices on this site do not load the pages they were designed to → notebookreview.com - side choices on this site do not load the pages they were designed to
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.