'Get involved' page using wrong stylesheet / appears different

RESOLVED WORKSFORME

Status

www.mozilla.org
General
--
trivial
RESOLVED WORKSFORME
14 years ago
6 years ago

People

(Reporter: Richard Corbin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
The Get Involved page appears to be using a different style from the rest of the
www.mozilla.org website.

Compare the URL provided (Get Involved) with the About Mozilla page
(http://www.mozilla.org/about/) and you can see that the Get Involved page has
bright blue (color="blue") links, whereas the About Mozilla page has the
lilac-like color links (as does the rest of the site, as far as I can see).

I viewed the source and couldn't pinpoint the problem, but there is an issue here.

Comment 1

14 years ago
Created attachment 152261 [details] [diff] [review]
patch

patch

The cause is <link rel="stylesheet" href="persistent-style.css"
type="text/css">. A number of pages on mozilla.org also use this CSS
Comment on attachment 152261 [details] [diff] [review]
patch

what about the <dl class="tasklist">?

Comment 3

14 years ago
I remember seeing something like .tasklist in fantasai's early draft of the
markup guide <http://www.mozilla.org/contribute/writing/markup>
reassigning endico's bugs to default owner
Assignee: endico → mozilla.webmaster
WFM now - I think this is now fixed.

Updated

14 years ago
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.