Status

()

RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: pratn, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.8

On opening this page, we see the text "please wait to checking SSO...", after
displaying which, it should redirect to the login page. This does not happen
with Mozilla Firefox 0.9; It works "normally" with MSIE.

Reproducible: Always
Steps to Reproduce:
1. Type the URL -  http://ecim-net.sec.samsung.net/ in the location bar.
2.
3.

Actual Results:  
The browser remains on the page which displays "please wait to checking SSO...".

Expected Results:  
It should redirect to the next page, as with MSIE.

Comment 1

15 years ago
<object id="EpAdmC" height="0" width="0"
classid="CLSID:C63E3330-049F-4C31-B47E-425C84A5A725"
onerror="loadFailSso('http://ecim-net.sec.samsung.net/jsp/member/login_top.jsp')"
></object>

This is an IE-specific object call that all the scripting that does the
rerouting to the next page uses.  Since Mozilla will not do anything with this
object, nothing happens.

Not a browser bug.   The site would have to rewrite its code to support non-IE
browsers.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.