Closed Bug 249750 Opened 17 years ago Closed 17 years ago

Messages that is attachments cannot be drag-dropped to IMAP folder

Categories

(Thunderbird :: General, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 11013

People

(Reporter: leif.75, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.8

When a mail mesages contains another mail messages as an attachemnt it would be
nice to be able to drag-n-drop the message to an IMAP-folder.
(Outlook Express has this functinallity.)

(The spam-handling on my mailserver attaches spam-belivies mail as attachemnts.
In the cases where it's not spam I would like to be able to place the mails
where they "should" be.)

Found on Thunderbird version 0.7.1 (20040626)



Reproducible: Always
Steps to Reproduce:

*** This bug has been marked as a duplicate of 226877 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 11013
You need to log in before you can comment on or make changes to this bug.