If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Command-O does not work when no browser windows are open

RESOLVED DUPLICATE of bug 227525

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 227525
13 years ago
11 years ago

People

(Reporter: Joseph Myers, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040628 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040628 Firefox/0.9.1

It also does not work to open a file by choosing Open from the file menu when no
windows are open.

When browser windows are open, then command-O to open a file, or using the Open
from the File menu, works just fine.

Reproducible: Always
Steps to Reproduce:
1. Close all windows
2. Type Command-O or select open from the file menu in order to open a local file.

Actual Results:  
The File menu blinks, as if the command were sensed, but there is no response.


Expected Results:  
Brought up an open dialog box, which when a file was opened from, would have
caused a new browser window to be created, and the chosen file to be opened.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 227525 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.