Closed Bug 249775 Opened 17 years ago Closed 17 years ago

List supported locales with extension

Categories

(addons.mozilla.org Graveyard :: Public Pages, enhancement)

x86
Linux
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 245948

People

(Reporter: jaap, Assigned: wolf)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040614 Firefox/0.8

Listing the supported locales is nice for people that use a localized version of
one of the mozilla products

Reproducible: Always
Steps to Reproduce:

*** This bug has been marked as a duplicate of 245948 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Component: Update → Web Site
Product: mozilla.org → Update
Version: other → unspecified
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.