Can't send mail on Hotmail and Yahoo

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: r_rom, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Firefox 0.9.1

Description is simple: pressing Send button on a compose page doesn't seem to
produce any action. By the way, I've experienced similar problems (with earlier
version of Firefox) with some buttons on Yahoo mail site. Using IE worked, as
expected.

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

14 years ago
Evidently, I still can't send mail on Yahoo; hence, I modified the bug's title
to reflect that.

Steps to reproduce:
1. Open a message in a new tab.
2. Press forward as text.
3. Enter needed data.
4. Press Send button.

Nothing happens as a result. I have had this happen to me countless times.
Summary: Can't send mail on Hotmail → Can't send mail on Hotmail and Yahoo

Comment 2

14 years ago
Works for me. This is a shot in the dark, but try a new profile?
(Reporter)

Comment 3

14 years ago
Ok, I removed old profile, and the damn thing worked! Why the hell do we need to
remove old profiles? Is there something in there that says "Don't send mail".
I've got too much useful stuff in my old profile to abandon it. What can be in
the profile that can effect whether an action is executed upon a button press?
(Reporter)

Comment 4

14 years ago
I think I know what the problem is. Having supposed that it must be some
extension instead of some text entry in the profile that is responsible for the
problem, I determined that User Agent Switcher extension is the most probable
suspect. I looked at its settings and noticed that it is set to send IE's id
string. After I set it back to default, I was able to send mail, once again. I
think this bug can be closed now.

Comment 5

14 years ago
So I'll mark it as WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.