cannot download any new themes, at all.

RESOLVED WORKSFORME

Status

()

Toolkit
Add-ons Manager
RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: daryl austin, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

every time i try to download a different theme it doesn't work, i get a error
message, failed to load main-class.

Reproducible: Always
Steps to Reproduce:
1.go to download theme
2.click on download
3.

Actual Results:  
same error, doesn't download the new theme

Updated

14 years ago
Summary: cannt download any new themes, at all. → cannot download any new themes, at all.

Comment 1

14 years ago
I am unable to reproduce with the latest branch build on windows XP installing
half a dozen themes from UMO. If you can reliably reproduce this problem with
the latest branch builds
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-0.9/ then please
reopen this bug. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.