CSS - setting z-layer to negative value causes layer to disappear

RESOLVED DUPLICATE of bug 78087

Status

()

RESOLVED DUPLICATE of bug 78087
15 years ago
15 years ago

People

(Reporter: jean.tan, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

When z-layer is set to a negative value (z-layer : -1), layer will not show up,
hence to say that layer goes missing.

Reproducible: Always
Steps to Reproduce:
1.set z-layer in css to negative value (e.g : -1)
2.
3.
Actual Results:  
Layer was unable to show up

Expected Results:  
To follow the z-layer setting accordingly, and push the layer to the back for
negative values

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 78087 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.