Can't view sourcecode of webpages with umlauts in the domain-name

RESOLVED DUPLICATE of bug 201040

Status

RESOLVED DUPLICATE of bug 201040
15 years ago
9 years ago

People

(Reporter: kai, Assigned: doronr)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

When you right-click on the webpage to view the sourcecode of an page with
umlauts in the domain-name, you only get an error, that the page wasn't found.
Normally the messagebox shows the URL of the webpage, which wasn't found, but
here it isn't there.

Reproducible: Always
Steps to Reproduce:
1.Open a page with umlauts in the domain-name
2.Right-click on the page and click "View Sourcecode"

Actual Results:  
An Message appears, that the page wasn't found

Expected Results:  
It should display the sourcecode

I read in a forum, that the bug occours in Firefox 0.91, too
DUP of Bug 201040?
> Bug 201040 : Unable to view page source of the page that uses IDN
(Reporter)

Comment 2

15 years ago
(In reply to comment #1)
> DUP of Bug 201040?
> > Bug 201040 : Unable to view page source of the page that uses IDN

Oh, it seems to be same bug. Sorry, i searched for "umlauts" instead of "IDN",
so I haven't found that bug.



*** This bug has been marked as a duplicate of 201040 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

9 years ago
Component: View Source → View Source
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.