the place-holder for flash content (without plugin) is too big

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Wenqing Jiang, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

without a flash plugin installed, the flash content won't display.  Instead,
a box appears in the place where the flash content would be rendered if a
plugin is present.  That box is now too big in firefox 0.9.1.  (The problem
seems new to 0.9.1 and didn't appear in 0.9 and earlier versions).

Reproducible: Always
Steps to Reproduce:
1.go to www.sina.com.cn
2.watch the large box, its center read "click here to get plugin"
3.
The placeholder hasn't been changed in Gecko.  Either this is a Firefox issue,
or you've installed some extension that changes its behavior.
Assignee: nobody → firefox
Component: Layout → General
Product: Browser → Firefox
QA Contact: core.layout → firefox.general
WFM, not too big in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)
Gecko/20040707 Firefox/0.9.2

The box should be exactly the size of would-be Flash object; some page layouts
rely on it.
(Reporter)

Comment 3

14 years ago
Strangely, I can't reproduce the problem any more (using the
same browser of same version).  Maybe it's the web page's
problem.  Anyhow, please drop this bug - I will reopen it if
I find it happening again.

Thanks.
Done.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.