MANAGE BOOKMARKS has unpredictable drag-n-drop results

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
14 years ago
12 years ago

People

(Reporter: Anthony Malena, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.8

When dragging an item in the Manage Bookmarks window, the item I drag is NOT the
item that moves.  Frequently, it is a line break I have in the folder I'm
affecting.  Other times, it moves SEVERAL items (almost like shuffling a deck of
cards).

Reproducible: Always
Steps to Reproduce:
1.  Open MANAGE BOOKMARKS
2.  Drag an item UP or DOWN in the list and then release


Actual Results:  
Something OTHER than the item dragged moves once you release the mouse button.

Expected Results:  
Move the item that was dragged to the position it was released at.

Comment 1

14 years ago
Works for me. Shot in the dark, but have you tried a new profile?
http://kb.mozillazine.org/index.phtml?title=Profile_Folder

Comment 2

14 years ago
Unable to reproduce with latest branch or trunk builds on windowsXP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
(Reporter)

Comment 4

12 years ago
This issue definitely existed for me.  I am using a Favorites Addon now so I can manage my URLs via Windows' much more user friendly Favorites system.  Thanks.
You need to log in before you can comment on or make changes to this bug.