list is rendered off place

RESOLVED DUPLICATE of bug 246217

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 246217
14 years ago
14 years ago

People

(Reporter: Wenqing Jiang, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

go to the URL and scroll down a little (about one page down).  A list
is at the left of the window, and it is rendered off place - compared
to IE rendering.

I'll attach a screen image of both firefox and IE.

Reproducible: Always
Steps to Reproduce:
1. go to the url
2. scroll down a little
3. observe the list at the left of the browser
(Reporter)

Comment 1

14 years ago
Created attachment 152360 [details]
screen shot of firefox rendering compared to IE rendering
This is a bug in the site, actually.

*** This bug has been marked as a duplicate of 246217 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Not to mention that this is the second time you've filed this same bug...
(Reporter)

Comment 4

14 years ago
Ah! Forgive my poor memory...
You need to log in before you can comment on or make changes to this bug.