If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Error -201 & install fails

VERIFIED DUPLICATE of bug 24988

Status

SeaMonkey
Installer
P3
blocker
VERIFIED DUPLICATE of bug 24988
18 years ago
13 years ago

People

(Reporter: selmer (gone), Assigned: Cathleen)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Attempting to use seamonkey32e.exe on WinNT with 1/25 build fails with cryptic 
useless -201 error message.  Only the plugins folder exists when it's done, no 
install happened.

Comment 1

18 years ago
Reassigning QA Contact to Grace.  Changing Component from Installer: XPInstall 
Engine to Installer.
Component: Installer: XPInstall Engine → Installer
QA Contact: jimmylee → gbush

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 24988 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.