Customizing toolbar icons. Icon size gets reverted when going thru various 'Show ' options

RESOLVED DUPLICATE of bug 173878

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 173878
14 years ago
12 years ago

People

(Reporter: Prakash Mehrotra, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

First customize your toolbar and add some icons to it, select 'Icons' in the
'Show'drop down and check the 'use small icons' check box. This makes the icons
small. Now do the following :

View -> Toolbar -> Customize

This brings the customize dialog boz. Now in the 'Show' dropdown, select 'Text'.
This disables the 'Use small icons' check box, but unfortunately clears its
setting !!! (the check ark disappears). Now select 'Icons' again from the 'Show'
drop down. You see that your ICONS have again become BIG :(

Firefox clears off the icon size setting which is the BUG which I wish to report.

Rgdsd, Prakash
 



Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Updated

14 years ago
Assignee: general → bugs
Component: Browser-General → Toolbars
Product: Browser → Firefox
QA Contact: general → bugzilla
Version: Trunk → unspecified

Comment 1

14 years ago
This should be fixed in the next release...

*** This bug has been marked as a duplicate of 173878 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.