Scrollbar sticks and mozilla will not exit

RESOLVED DUPLICATE of bug 190503

Status

RESOLVED DUPLICATE of bug 190503
14 years ago
14 years ago

People

(Reporter: andrewm, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

I've been having this bug forever (many versions).

Clicking on a vertical scrollbar in either the message pane or mailbox pane, the
pane begins to scroll continuously to the bottom.  Attempts to move the scroll
bug are useless, as the pane repositions to the selected spot, and scrolls
continuously until it hits the end once again.

Exiting mozilla by closing all related windows doesn't work.  The task manager
shows the mozilla process hasn't exited.  It can be killed however.

This bug is not reproducible on demand, but I get hit by it at least 1-2 times a
day.  This is on different computers that only have Windows and Mozilla in common.


Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
See also bug 205332.

*** This bug has been marked as a duplicate of 190503 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.