Displays only the left sidebar - no main content

RESOLVED DUPLICATE of bug 250023

Status

()

RESOLVED DUPLICATE of bug 250023
15 years ago
15 years ago

People

(Reporter: spandanch, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

This is happening in the 0.9.1 release version as well as yesterday's nightly -
on Windows at least.  But it works great in Moz 1.7.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.democrats.org/
2. Look at the page
3. (Display is correct and fine in Mozilla [Seamonkey] 1.7)

Actual Results:  
Just the sidebar loads, no actual content of the site loads.

Expected Results:  
Should have loaded the left and the right sidebars and content in the middle.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 250023 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.