Javascript doesn't work like IE and Netscape 4

VERIFIED DUPLICATE of bug 250028

Status

()

Core
JavaScript Engine
VERIFIED DUPLICATE of bug 250028
14 years ago
14 years ago

People

(Reporter: Tom Jac, Unassigned)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.8a1) Gecko/20040520 MultiZilla/1.6.4.0b
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.8a1) Gecko/20040520 MultiZilla/1.6.4.0b

There are no pictures (scans) visible.
Netscape 4 and IE are working.
I guess it's for Evangelism, but this is no solution.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Duplicate of Bug 250028

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 250028 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.