Document.write used in a TD element drops out BGCOLOR/BACKGROUND in cell

VERIFIED DUPLICATE of bug 26193

Status

()

P3
major
VERIFIED DUPLICATE of bug 26193
19 years ago
19 years ago

People

(Reporter: chrispetersen, Assigned: karnaze)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
Build: Apprunner
Version: 2000012402
Platform: All
Expected Results: The table cell, which contains the document.write object, 
should display the bgcolor assigned.

What I got: The bgcolor property or background properly is not displayed in the 
cell that conatins the document.write object.

Steps to reprodce:

1) Open attached test case in Comm 4.7.

2) Notice the table bgcolor is display in the table cell where the document.write
object is located.

3) Open attached test case in Apprunner.

4) Notice the bgcolor is not displayed in that same  cell.
(Reporter)

Comment 1

19 years ago
Created attachment 4561 [details]
A TD element containing a document.write script
(Assignee)

Comment 2

19 years ago

*** This bug has been marked as a duplicate of 26193 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
Verified dup of #26193
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.