Mail locks while scan32.exe is scanning mails for virus...

RESOLVED EXPIRED

Status

--
critical
RESOLVED EXPIRED
15 years ago
11 years ago

People

(Reporter: glurrea, Assigned: sspitzer)

Tracking

({hang})

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.7) Gecko/20040616

I was reading my mail, when suddenly, Mail locks. I look to Windows Task Manager
and found scan32.exe working with 99% CPU Use. Maybe this is a problem in
McAffee Antivirus not Mozilla, but I guess through Mozilla Foundation, this bug
can be handled seriously. Anyway, this bug hangs Mozilla Mail.

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.
2.
3.




Virus Scan Enterprise 7.10
Virus Definitions 4373
Created on 5 July 2004
Scan Engine 4.3.20
(Reporter)

Comment 1

15 years ago
Created attachment 152437 [details]
Screenshot

Screenshot
(Reporter)

Comment 2

15 years ago
Created attachment 152439 [details]
Virus Scan About Screenshot

Virus Scan About Screenshot

Updated

15 years ago
Keywords: hang

Updated

15 years ago
Assignee: general → sspitzer
Component: Browser-General → Networking: MailNews General
Product: Browser → MailNews
QA Contact: general → grylchan
I had a similar problem with the SAME version of McAfee VirusScan: Enterprise
7.1.0 (engine 4.3.20), but with Mozilla Thunderbird 0.8 instead of MozSuite. I
just need to stop de mcshield processes when using TB.

And my behaviour is not exactly the same, because Thunderbird doesn't hang, but
it gets very very very slow to download new messages and when making some usual
operation with mail (moving messages through folders, marking them as read/not
read, flag/not flag, etc.).

We could, at least, get this bug confirmed.
Product: MailNews → Core
to me it doesn't look like a mozilla bug, macaffe is locking the mail file to
scan it (bad idea IMO) and mozilla can thus not access it. I would mark it as
invalid.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.