[FEATURE] task switcher bar implementation

VERIFIED DUPLICATE of bug 24121

Status

SeaMonkey
UI Design
P3
normal
VERIFIED DUPLICATE of bug 24121
18 years ago
13 years ago

People

(Reporter: Claudius Gayle, Assigned: Chris McAfee)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Overview Description: 

  This bug is to track the implementation of the Task Swicther TOOLBAR, as a separate entity from the task MENU.
This is the 4.x style component switcher with a few extensions. the related menu bug is bug 17767.

I've included a link to the relevant spec (netscape internal -sorry).
(Reporter)

Comment 1

18 years ago
needs a milestone and some beta blessing i believe. qa to me.
QA Contact: paulmac → claudius
(Reporter)

Comment 2

18 years ago
oops forgot to cc: the usual suspects.
(Assignee)

Comment 3

18 years ago
m14

Target Milestone: M14

Comment 4

18 years ago
This has to be done for beta.  No doubt about it.
Keywords: beta1

Comment 5

18 years ago
See bug 24121 which details what we are doing for beta 1 in the Task Bar.

Marking this as a duplicate of 24121 - both are nominated for beta 1.

*** This bug has been marked as a duplicate of 24121 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.