Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 240336
14 years ago
13 years ago

People

(Reporter: Kim J. Kubasek, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla 1.7

Entry Point Not Found

The procedure entry point ??ONS_ConvertUTF16toUTF8@@QAE@PBG@Z could not be
located in the dynamic link library xpcom.dll.


Reproducible: Sometimes
Steps to Reproduce:
1.  Go to a Yahoo! Group File section, subsection Photos
2.  Migrage amoung various Photos, Alblums etc.
3.  Sooner or later an error window entitled "Entry Point Not Found" appears
with this message, and one must click "OK" to proceed.

Actual Results:  
The browser continues normally and nothing appears to be wrong -- until the
error message pops up again.

Expected Results:  
skip the error message I guess

Comment 1

14 years ago
The error message appears when user has an outdated activex plugin
installed (npmozax.dll). Please check your plugins dir and remove the faulty
plugin there. See bug 240336 comment 18.

*** This bug has been marked as a duplicate of 240336 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.