On the page of IDN, View source is inaccurate.

RESOLVED DUPLICATE of bug 201040

Status

()

Toolkit
View Source
RESOLVED DUPLICATE of bug 201040
14 years ago
10 years ago

People

(Reporter: Hiro, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
When the page of IDN is displayed by Firefox and source of a page is seen, the
portion about IDN, such as a title and href, is displayed unjustly.

There is no problem in Mozilla trunk build and Camino trunk build.

Reproducible: Always
Steps to Reproduce:
1. open URL
2. open View Source

Actual Results:
A title, href, etc. are displayed unjustly.

Expected Results: 
A title, href, etc. are displayed by IDN.

Windows XP Pro Sp1
AVIARY_1_0_20040515_BRANCH build
Mozilla/5.0 (Windows; U; Windows NT 5.1; ja-JP; rv:1.7) Gecko/20040706
Firefox/0.9.0+
(Reporter)

Comment 1

14 years ago
Created attachment 152475 [details]
screen shot of view source

*** This bug has been marked as a duplicate of 201040 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.