Links are not accessible while page is still loading

RESOLVED DUPLICATE of bug 101190

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 101190
14 years ago
13 years ago

People

(Reporter: Sebastian Mares, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616

Hello!

Using Mozilla 1.7 (happens with all other Mozilla versions, too), I cannot
access links if a page is still loading or if a page loading has been stopped
(by pressing the stop button). Clicking the left mouse button results in nothing.

Regards,
Sebastian Mares

Reproducible: Always
Steps to Reproduce:
Open a page containing some links and while the page is still loading, click on
a link (left mouse button).
Actual Results:  
Nothing happens.

Expected Results:  
Mozilla should open the linked page.

Comment 1

14 years ago
Does it happen on all the links in any page? Can you provide a specific page
where you see this?

See also bug 101190 for a similar problem.
(Reporter)

Comment 2

14 years ago
I just noticed that the links aren't HREFs, but JavaScripts which open links.
Examples would be the video card image on
http://www.chip.de/artikel/c_artikel_12104625.html (German) or the Intel Manager
Game http://www.intel.com/corporate/europe/emea/eng/itgame/itgame.htm (the "Play
the game" link).
(Reporter)

Comment 3

14 years ago
PS: I assume that means that 101190 is my problem.

Comment 4

14 years ago
(In reply to comment #3)
> PS: I assume that means that 101190 is my problem.

Yes, marking as duplicate.

*** This bug has been marked as a duplicate of 101190 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.