Certain sites do not display when memory caching is disabled

RESOLVED DUPLICATE of bug 184304

Status

()

Core
Networking
--
major
RESOLVED DUPLICATE of bug 184304
14 years ago
12 years ago

People

(Reporter: tingle, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---
Bug Flags:
blocking-aviary1.5 -

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

When i go to the site http://www.tabletquestions.com/ it does not display for me
in firefox.  The favicon.ico gets loaded and changed in my tab bar, however, the
status bar goes through the connecting, waiting and then connected but that is
it and whatever was originally on the window stays there.

Reproducible: Always
Steps to Reproduce:
1.Open firefox
2.go to http://www.tabletquestions.com/

Actual Results:  
The page does not display, the old page remains in view

Expected Results:  
Display the page

Comment 1

14 years ago
WFM 20040706 PC/Win2000
Assignee: bugs → firefox
Component: View Source → General
QA Contact: firefox.view-source → firefox.general

Comment 2

14 years ago
WORKSFORME on Fx0.9.1

Reporter: I think that you're having some issues on your end with Firefox. Try
checking your network settings and see if you can see this problem in a browser
other than Firefox. I have a feeling that you're having connection issues.

If you don't see this problem in another web browser, try creating a new
profile. If that doesn't work, try reinstalling your copy of Firefox.

Comment 3

14 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040706
Firefox/0.9.0+

Comment 4

14 years ago
WFM.

- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040708
Firefox/0.9.0+
- Microsoft Windows 2000 Pro 5.00.2195 SP4
*** Bug 275300 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 6

14 years ago
You found this bug for me!

I submitted it again as it still is happening and I could not find this bug,
sorry for posting again!

A short list of addresses it does not work on:

http://forums.openbb.com
http://www.warwickmountains.co.uk/
http://www.phpmyadmin.net/phpMyAdmin/ (in fact any phpmyadmin install does not
work for me, it displays the frameset but does not load the actual frames,
www.phpmyadmin.net/ does display correctly which would indicate it is not
something to do with the server itself)
http://www.di.fm/


I am using windows XP tablet edition to be more specific.  Everyone here says it
works for them, well it doesnt for me!

Anyone have any suggestions?
(Reporter)

Comment 7

14 years ago
tabletpcquestions.com now works, but the others in my post above do not :(

Comment 8

14 years ago
STill an issue?

Comment 9

14 years ago
I found the problem by having some problems with local and remote installations
of phpMyAdmin, www.web.de, www.netbank.de and other sites!
The problem is the wrong (?!) usage of memory caching functions in the
Gecko-based Browsers!
The problems occurs by setting the browser.cache.memory.enable value to "false"!
If you switch back to "true" all site will be displayed right!

I found can reproduce the bug on the following systems / versions:

- Mozilla Suite 1.7.5 (Gentoo Linux)
- Firefox 1.0    (Windows XP)
- Firefox 1.0    (Windows 2000)
- Firefox 1.0    (Gentoo Linux)
- Firefox 1.0-r2 (Gentoo Linux)
- Firefox 1.0-r3 (Gentoo Linux)
- Firefox 1.0.1  (Gentoo Linux)

In some situation it will work for the first few sessions and the disabled
memory caching. But IT WILL come over you, if you leave this function disabled!
(Reporter)

Comment 10

14 years ago
Confirmed on that one

Works if I enable the memory ache, does not work if I disable the memory cache.

Another site to add to the list;

http://forums.xmbforum.com

I am using Firefox 1.0.1 at the moment.

Tingle
(Reporter)

Comment 11

13 years ago
Just wated to point out that this bug is still present in the latest trunk.

Works fine with memory caching enabled, turn it off and the websites listed will
not work.

Tingle
Summary: http://www.tabletquestions.com Does not display → Certain sites do not display when memory caching is disabled
(Reporter)

Updated

13 years ago
Severity: normal → major
(Reporter)

Updated

13 years ago
Flags: blocking-aviary1.1?
Yes, I can reproduce with current trunk build:
With browser.cache.memory.enable=true, I can see
http://www.phpmyadmin.net/phpMyAdmin/
But with browser.cache.memory.enable=false, I only get a blank page at that url.
Component: General → Networking
Product: Firefox → Core
Version: unspecified → Trunk
Assignee: firefox → darin
QA Contact: general → benc

Updated

13 years ago
Flags: blocking-aviary1.1? → blocking-aviary1.1-

Comment 13

13 years ago
dupe of bug 184304?

Comment 14

12 years ago
(In reply to comment #13)
> dupe of bug 184304?
> 

I guess it is.

Updated

12 years ago
Assignee: darin → nobody
QA Contact: benc → networking

*** This bug has been marked as a duplicate of 184304 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.