http auth fails (no user/password is asked)

RESOLVED DUPLICATE of bug 250021

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 250021
14 years ago
14 years ago

People

(Reporter: Willem van Duijn, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040707 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040707 Firefox/0.8.0+

Using the latest nightly build (7 july) I experienced the same problems with
http auth as with the nightly build made on 6 july.

Problem: when browsing to a http-auth protected place, no username or password
is asked, and the '401-Authorization Required'-error is immediately displayed.
When providing the username and password in the URL (in a
http://username:password@site.tld fashion), http auth succeeds.

Reproducible: Always
Steps to Reproduce:
1. surf to a http-(basic)-auth protected site (e.g.
http://jigsaw.w3.org/HTTP/Basic/)


Actual Results:  
No username/password is asked, and a 401 report is immediately displayed.

Expected Results:  
Asked for a username and password

Comment 2

14 years ago
esperiencing same problem myself: 2004062908 in WinXP
Marking As DUP!

*** This bug has been marked as a duplicate of 250021 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.