beursbox.nl - part of the page is not displayed

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Dutch
--
major
RESOLVED FIXED
14 years ago
3 years ago

People

(Reporter: verhoeven.l, Unassigned)

Tracking

Details

(Whiteboard: [bug248549fixed], URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

In the page www.beursbox.nl, all the selection buttons in the left panel of the
page are missing.
IE6.0 shows them allright.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
var ns4 = (document.layers ? true : false);
var ie4 = (document.all ? true : false);

The script that drives the left side nav is not Mozilla compatible.

->TE
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

14 years ago
Assignee: firefox → dutch
Component: General → Dutch
Product: Firefox → Tech Evangelism
QA Contact: firefox.general → dutch

Updated

14 years ago
Summary: part of the page is not displayed → beursbox.nl - part of the page is not displayed

Comment 2

14 years ago
Seems fixed by bugfix for 248549, using a yesterday based CVS build under linux
(Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a3) Gecko/20040729)

I can see all sub-buttons in this page.

And I get this is JS Console :

Non-standard document.all property was used. Use W3C standard
document.getElementById() instead.

Feel free to correct whiteboard status if I made a mistake ;)
Whiteboard: [bug248549fixed]

Comment 3

14 years ago
This doen't work for my concern.
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a2) Gecko/20040714
(in the javascript console, I've got the message "document.all has no
properties" : is it not implemented in this beta release ?)

Comment 4

14 years ago
g_vincent@hotmail.com: can you try this with a build the same or newer as in
comment 2?

Comment 5

14 years ago
Not fully fixed yet. The menu on the left appears, but items can't be
expanded/collapsed.

However, at the bottom of the page, the webmaster has put a link
"Werkt het menu links niet? Klikt u dan even hier!"

-> "if the menu on the left doesn't work, press here"

which makes the links available in another form.

So, the problem isn't really solved per se, but a workaround is made available now. 

Taking a leap here, but marking FIXED.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.