Add ifdefs for platform correctness

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
15 years ago
9 years ago

People

(Reporter: stdowa+bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 obsolete attachment)

(Reporter)

Description

15 years ago
Files that had their <overlay>s collapsed, addressbook.xul and
messengercompose.xul, are using mostly windowsisms.  At some point, the correct
platform wordings and keys should be merged from the xpfe platform files.
(Reporter)

Comment 1

14 years ago
*** Bug 252762 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

14 years ago
Created attachment 154180 [details] [diff] [review]
Merge platformCommunicatorOverlay

Note: The printSetupMenuItem's oncommand has a change from bug 246995 that
would need to be reverted if this is landed.
QA Contact: general
Assignee: mscott → nobody

Comment 3

10 years ago
Stephen, are you up for unbitrotting this?
Whiteboard: [patchlove]

Comment 4

10 years ago
worth running a new patch up the flagpole?
Severity: normal → minor
I'm not sure we should just unbitrot this ifdef patch. Is it the right approach 4.5 years on, since the patch was written?
Not worth keeping IMO. From a quick look it's terribly bitrotted, some or most parts have been fixed or wouldn't apply anymore.

->WFM
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Attachment #154180 - Attachment is obsolete: true
Whiteboard: [patchlove]
You need to log in before you can comment on or make changes to this bug.