Bottom of page is cut off when printing some pages

RESOLVED DUPLICATE of bug 242606

Status

()

Core
Printing: Output
--
major
RESOLVED DUPLICATE of bug 242606
14 years ago
14 years ago

People

(Reporter: Markus Gaugusch, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

When trying to print the page
http://www2.computerwelt.at/detailArticle.asp?n=2&a=83792, the bottom of the
page is cut off. In Print Preview, you can see that the content is rendered
below the bottom of the page, instead of being wrapped to another page.

Reproducible: Always
Steps to Reproduce:
1. Open URL
2. Choose File->Print Preview
3. Select 100% zoom

Actual Results:  
The bottom of the page is cut off / drawn above the limits of the page. Same
result when actually printing the page.

Expected Results:  
Page wrapping.

Comment 1

14 years ago
Created attachment 152603 [details]
testcase

reduced testcase of the bug
the absolutely positioned div causes the problem

Comment 2

14 years ago
from the testcase, this is a dup

*** This bug has been marked as a duplicate of 242606 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.